关闭
会员登录
|
会员注册
ILCE-7M4 Ver.2.01 固件升级说明 (需先升级至Ver.1.05)
发布日期:2023-09-27
  • ILCE-7M4

 

从Ver.1.01或更早版本开始固件升级的注意事项:

*相机固件为Ver.1.01或更早版本的情况,在升级Ver.2.01之前,需先升级至Ver.1.05。如果直接升级至Ver.2.01,升级将无法顺利进行。

 

相机固件为Ver.1.05或之后版本的情况,请点击下记蓝框的【最新版本】,进行下一步。

 

固件升级后,相机不能再连接Imaging Edge Mobile。固件升级后请安装并使用Creators' App。

在相机与Creators' App配对之前,请确认Imaging Edge Mobile为最新版本(Ver.7.7.2或更高版本)。

 

Ver.1.05
(适用于Ver.1.01或更早版本)

 

最新版本
(适用于Ver.1.05或之后版本)

 

 

历史版本升级信息
  • 版本号】{{ one.levelOne}}
    {{ two.levelTwo}}
    {{ three.levelThree}}
{{url.name}}{{url.size}}
在线升级,请按步骤完成升级
下载反馈
是否帮到你
感谢您的反馈
使用手机端便捷服务
公众号 索尼中国官方售后服务公众号
小程序 索尼中国售后服务小程序
有什么能够
帮到您?
kefu
在线客服
mobileCode
icon